Aderant Expert
Incident Report for Potter Clarkson
Resolved
The ongoing issues resulting from the recent planned maintenance work affecting Aderant Expert have now been resolved.

Should you have any further issues, please contact the Service Desk and we will respond directly.
Posted May 11, 2022 - 12:23 BST
Monitoring
Further essential system maintenance designed to resolve the current issues with Aderant Expert will be applied tonight from 8pm.

Please ensure you have logged out of these applications by 8pm.

Expert Time
Expert WIP Aware
Expert Billing
Expert Classic applications

Systems will be available again the following morning.

Thank you for your co-operation.

Service Desk.
Posted May 09, 2022 - 14:52 BST
Identified
Due to an unexpected hardware fault, we've had to recover our Aderant Expert system this weekend following on from the planned maintenance work that was taking place. Please be aware that we are still experiencing some technical difficulties with Aderant Expert and we are working as quickly as possible to resolve these. If you are finding issues, could we please ask you to email the Service Desk. We can then respond in a timely manner. Thank you.
Posted May 09, 2022 - 10:12 BST
This incident affected: Aderant Expert.