Winscribe Unplanned Disruption
Incident Report for Potter Clarkson
Resolved
Microsoft have found and fixed the root cause of this issue.
Posted Oct 13, 2021 - 13:38 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2021 - 09:13 BST
Identified
Microsoft are aware of an issue affecting our Winscribe server and are investigating the root cause.
Posted Oct 13, 2021 - 09:12 BST
This incident affected: Winscribe.