R3 Search not working
Incident Report for Potter Clarkson
Resolved
The issue affecting search in R3 has now been resolved.
Posted May 27, 2022 - 09:17 BST
Investigating
We are currently investigating a problem affecting search in R3. This is being looked at as a high priority case.
Posted May 26, 2022 - 09:57 BST
This incident affected: R3.