Network issues affecting VMware View machines
Incident Report for Potter Clarkson
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 22:11 BST
Monitoring
A fix has been identified and is now being rolled out.
Posted Aug 04, 2020 - 19:47 BST
Identified
We have identified the source of the problem and are working with third party support to resolve the issue.
Posted Aug 04, 2020 - 16:14 BST
Investigating
We are currently experiencing network issues which will affect applications such as Outlook and Teams on VMware view machines. This is currently being investigated alongside our network support providers.
Posted Aug 04, 2020 - 15:55 BST
This incident affected: Office 365 and VPN and Network.