Rosetta 2 Advanced Search
Incident Report for Potter Clarkson
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 14:14 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2020 - 15:36 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2020 - 15:35 BST
Identified
Rosetta 2 Advanced Searches including Aderant fields may currently return inaccurate results. Searches including Rosetta fields only are not affected."
Posted Apr 22, 2020 - 15:34 BST
This incident affected: Rosetta 2.