VMWare Server Error
Incident Report for Potter Clarkson
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 18:47 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2020 - 18:45 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2020 - 18:44 GMT
Update
Good news. The faulty server is now online and working as normal. At 7pm this evening all virtual computers will be restarted to bring performance back to standard operating levels.
Posted Mar 25, 2020 - 17:36 GMT
Update
Replacement parts have arrived and have now been installed. We are working to bring the server back online as quickly as possible.
Posted Mar 25, 2020 - 14:42 GMT
Update
We are currently awaiting delivery of replacement parts for the failed hardware. This is scheduled from between 10am and 2pm today. Once the parts are here and working we'll update this status message.
Posted Mar 25, 2020 - 10:29 GMT
Identified
We are currently running on a single VMWare server due to a disk failure, parts should be with us today. Status updates will appear on this page.
Posted Mar 25, 2020 - 09:00 GMT
This incident affected: VMWare View.