R3 Service Down
Incident Report for Potter Clarkson
Resolved
The problem with R3 has been resolved. Apologies for any inconvenience.
Posted Apr 06, 2020 - 11:04 BST
Monitoring
The R3 service now working again. The IT team are monitoring this to ensure that it remains stable.
Posted Apr 06, 2020 - 10:56 BST
Identified
We are currently experiencing an issue with access to R3. The IT team are currently investigating the fault.
Posted Apr 06, 2020 - 10:45 BST
This incident affected: R3.